aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4492b56..83e1d34 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,11 +77,11 @@ link_directories(
if(GPGFRONTEND_QT5_BUILD)
# Introduce Qt
# Support Qt version: 5.15.x
- find_package(Qt5 5.15 COMPONENTS Core Widgets Network LinguistTools REQUIRED)
+ find_package(Qt5 5.15 COMPONENTS Core Widgets Network LinguistTools Concurrent REQUIRED)
else()
# Introduce Qt
# Support Qt version: 6.x
- find_package(Qt6 6 COMPONENTS Core Widgets Network LinguistTools REQUIRED)
+ find_package(Qt6 6 COMPONENTS Core Widgets Network LinguistTools Concurrent REQUIRED)
endif()
# Qt configuration