aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsaturneric <[email protected]>2024-11-21 21:54:02 +0000
committersaturneric <[email protected]>2024-11-21 21:54:02 +0000
commit9146f7ad486e34f52ad794db4c3085f913369a2c (patch)
treefbc0e56cb18db2162a5eb690e474148be86db8eb /CMakeLists.txt
parentfeat: show release note of latest version and improve ui structure (diff)
downloadModules-9146f7ad486e34f52ad794db4c3085f913369a2c.tar.gz
Modules-9146f7ad486e34f52ad794db4c3085f913369a2c.zip
feat: async gather_gnupg_info()
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4492b56..83e1d34 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,11 +77,11 @@ link_directories(
if(GPGFRONTEND_QT5_BUILD)
# Introduce Qt
# Support Qt version: 5.15.x
- find_package(Qt5 5.15 COMPONENTS Core Widgets Network LinguistTools REQUIRED)
+ find_package(Qt5 5.15 COMPONENTS Core Widgets Network LinguistTools Concurrent REQUIRED)
else()
# Introduce Qt
# Support Qt version: 6.x
- find_package(Qt6 6 COMPONENTS Core Widgets Network LinguistTools REQUIRED)
+ find_package(Qt6 6 COMPONENTS Core Widgets Network LinguistTools Concurrent REQUIRED)
endif()
# Qt configuration