aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsaturneric <[email protected]>2025-04-16 18:05:00 +0000
committersaturneric <[email protected]>2025-04-16 18:05:00 +0000
commit272cf34f21ab1741d24673a7e3b7c95567a74cec (patch)
tree4497435e41a8bbdd7560cee57b2c8c4171099951 /CMakeLists.txt
parentfix: found bugs (diff)
downloadGpgFrontend-272cf34f21ab1741d24673a7e3b7c95567a74cec.tar.gz
GpgFrontend-272cf34f21ab1741d24673a7e3b7c95567a74cec.zip
fix: testing and solve bugs found
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 70e4ed4b..b5f0501a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -457,5 +457,5 @@ message(STATUS "Build C Flags: ${CMAKE_C_FLAGS}")
message(STATUS "Build C++ Flags: ${CMAKE_CXX_FLAGS}")
# third_party
-add_subdirectory(third_party)# source code
+add_subdirectory(third_party) # source code
add_subdirectory(src)