aboutsummaryrefslogtreecommitdiffstats
path: root/tests/json/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/json/Makefile.am')
-rw-r--r--tests/json/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/json/Makefile.am b/tests/json/Makefile.am
index 90fba79e..0484cb74 100644
--- a/tests/json/Makefile.am
+++ b/tests/json/Makefile.am
@@ -88,9 +88,13 @@ gpg-sample.stamp: $(private_keys)
done
echo x > ./gpg-sample.stamp
-pubring-stamp: $(top_srcdir)/tests/gpg/pubdemo.asc gpg-sample.stamp
+pubring-stamp: $(top_srcdir)/tests/gpg/pubdemo.asc \
+ $(top_srcdir)/tests/json/key-with-revokers.asc \
+ gpg-sample.stamp
$(TESTS_ENVIRONMENT) $(GPG) --batch --no-permission-warning \
--import $(top_srcdir)/tests/gpg/pubdemo.asc
+ $(TESTS_ENVIRONMENT) $(GPG) --batch --no-permission-warning \
+ --import $(top_srcdir)/tests/json/key-with-revokers.asc
-$(TESTS_ENVIRONMENT) $(GPG) --batch --no-permission-warning \
--import $(top_srcdir)/tests/gpg/secdemo.asc
-$(TESTS_ENVIRONMENT) gpgconf --kill all