aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index cd165961..b62ad50f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -147,6 +147,12 @@ if test "$have_w32_system" = yes; then
fi
AM_CONDITIONAL(HAVE_W32_SYSTEM, test "$have_w32_system" = yes)
+build_w32_glib=no
+AM_PATH_GLIB_2_0
+AC_ARG_ENABLE(w32-glib,
+ AC_HELP_STRING([--enable-w32-glib], [build GPGME Glib for W32]),
+ build_w32_glib=$withval)
+AM_CONDITIONAL(BUILD_W32_GLIB, test "$build_w32_glib" = yes)
AM_CONDITIONAL(HAVE_PTH, test "$have_pth" = "yes")
AM_CONDITIONAL(HAVE_PTHREAD, test "$have_pthread" = "yes")