aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am16
1 files changed, 14 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 1b9784b4..13cb7973 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,18 @@
-EXTRA_DIST = README-alpha
+EXTRA_DIST = README-alpha build-w32
-SUBDIRS = gpgme tests
+if BUILD_BONOBO
+bonobo = bonobo
+else
+bonobo =
+endif
+if BUILD_COMPLUS
+complus = complus
+else
+complus =
+endif
+
+
+SUBDIRS = jnlib gpgme tests ${bonobo} ${complus}