aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2000-12-14 14:45:35 +0000
committerWerner Koch <[email protected]>2000-12-14 14:45:35 +0000
commit715cf2aed334c99edad44af8f0507b080056f6ce (patch)
tree4d536f2bfe5972695435da25e24b1f37702624ed /tests/Makefile.am
parentAdd a passphrase callback and minor changes to the interface (diff)
downloadgpgme-715cf2aed334c99edad44af8f0507b080056f6ce.tar.gz
gpgme-715cf2aed334c99edad44af8f0507b080056f6ce.zip
Add key import and export facility
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am10
1 files changed, 3 insertions, 7 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 51d1195a..1d69ad7e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,9 +2,10 @@
TESTS_ENVIRONMENT = GNUPGHOME=.
-TESTS = t-encrypt t-sign t-decrypt t-verify t-keylist
+TESTS = t-encrypt t-sign t-decrypt t-verify t-keylist t-export t-import
-EXTRA_DIST = mkdemodirs pubdemo.asc secdemo.asc cipher-1.asc geheim.txt
+EXTRA_DIST = mkdemodirs pubdemo.asc secdemo.asc cipher-1.asc geheim.txt \
+ pubkey-1.asc seckey-1.asc
INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)/intl
@@ -33,8 +34,3 @@ all-local: ./pubring.gpg ./secring.gpg
-
-
-
-
-