aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarcus Brinkmann <[email protected]>2001-11-21 21:31:07 +0000
committerMarcus Brinkmann <[email protected]>2001-11-21 21:31:07 +0000
commit75e7fc2e245aabf7c67d2374a51b60c96b0303f9 (patch)
tree756bea4913d579aa86c29abb0fa9638b51affb9f /Makefile.am
parent. (diff)
downloadgpgme-75e7fc2e245aabf7c67d2374a51b60c96b0303f9.tar.gz
gpgme-75e7fc2e245aabf7c67d2374a51b60c96b0303f9.zip
2001-11-21 Marcus Brinkmann <[email protected]>
* Makefile.am (gpgmeplug): New variable, set to gpgmeplug if [BUILD_GPGMEPLUG]. * configure.ac (AC_CONFIG_FILES): Add gpgmeplug/Makefile. Support --enable-gpgmeplug.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d9ef9645..5ed1b623 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -45,4 +45,10 @@ else
tests =
endif
-SUBDIRS = ${assuan} jnlib gpgme ${tests} doc ${bonobo} ${complus}
+if BUILD_GPGMEPLUG
+gpgmeplug = gpgmeplug
+else
+gpgmeplug =
+endif
+
+SUBDIRS = ${assuan} jnlib gpgme ${tests} doc ${bonobo} ${complus} ${gpgmeplug}