aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac20
1 files changed, 10 insertions, 10 deletions
diff --git a/configure.ac b/configure.ac
index 9d3eb41f0..89ef9398e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1400,16 +1400,16 @@ AC_FUNC_FSEEKO
AC_FUNC_VPRINTF
AC_FUNC_FORK
AC_CHECK_FUNCS([atexit canonicalize_file_name clock_gettime ctermid \
- fcntl flockfile fsync ftello ftruncate funlockfile \
- getaddrinfo getenv getpagesize getpwnam getpwuid \
- getrlimit getrusage gettimeofday gmtime_r \
- inet_ntop inet_pton isascii lstat \
- memicmp memmove memrchr mmap nl_langinfo pipe \
- raise rand setenv setlocale setrlimit sigaction \
- sigprocmask stat stpcpy strcasecmp strerror strftime \
- stricmp strlwr strncasecmp strpbrk strsep \
- strtol strtoul strtoull tcgetattr timegm times \
- ttyname unsetenv wait4 waitpid ])
+ explicit_bzero fcntl flockfile fsync ftello \
+ ftruncate funlockfile getaddrinfo getenv getpagesize \
+ getpwnam getpwuid getrlimit getrusage gettimeofday \
+ gmtime_r inet_ntop inet_pton isascii lstat memicmp \
+ memmove memrchr mmap nl_langinfo pipe raise rand \
+ setenv setlocale setrlimit sigaction sigprocmask \
+ stat stpcpy strcasecmp strerror strftime stricmp \
+ strlwr strncasecmp strpbrk strsep strtol strtoul \
+ strtoull tcgetattr timegm times ttyname unsetenv \
+ wait4 waitpid ])
# On some systems (e.g. Solaris) nanosleep requires linking to librl.
# Given that we use nanosleep only as an optimization over a select