aboutsummaryrefslogtreecommitdiffstats
path: root/sm/Makefile.am
diff options
context:
space:
mode:
authorNIIBE Yutaka <[email protected]>2022-12-09 05:02:07 +0000
committerNIIBE Yutaka <[email protected]>2022-12-09 05:06:08 +0000
commitf32d0c9c0ff7a62d17e6c46e0e21fe00be22c114 (patch)
tree8d597dde88fddd5e8f14aa5ace5861b43f17b079 /sm/Makefile.am
parentwkd: Do not send/install/mirror expired user ids. (diff)
downloadgnupg-f32d0c9c0ff7a62d17e6c46e0e21fe00be22c114.tar.gz
gnupg-f32d0c9c0ff7a62d17e6c46e0e21fe00be22c114.zip
build: Remove Windows CE support.
* agent/Makefile.am [HAVE_W32CE_SYSTEM]: Remove. * am/cmacros.am [HAVE_W32CE_SYSTEM]: Remove. * autogen.sh: Remove W32ce_ variables. * configure.ac: Likewise. * dirmngr/Makefile.am (extra_bin_ldflags): Remove. * g10/Makefile.am [HAVE_W32CE_SYSTEM]: Remove. * kbx/Makefile.am: Likewise. * sm/Makefile.am (extra_bin_ldflags): Remove. * tools/Makefile.am (extra_bin_ldflags): Remove. -- Signed-off-by: NIIBE Yutaka <[email protected]>
Diffstat (limited to 'sm/Makefile.am')
-rw-r--r--sm/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/sm/Makefile.am b/sm/Makefile.am
index c676adac9..cfcc36c63 100644
--- a/sm/Makefile.am
+++ b/sm/Makefile.am
@@ -70,8 +70,8 @@ common_libs = ../kbx/libkeybox509.a $(libcommonpth)
gpgsm_LDADD = $(common_libs) ../common/libgpgrl.a \
$(LIBGCRYPT_LIBS) $(KSBA_LIBS) $(LIBASSUAN_LIBS) \
$(NPTH_LIBS) $(GPG_ERROR_LIBS) $(LIBREADLINE) $(LIBINTL) \
- $(LIBICONV) $(resource_objs) $(extra_sys_libs) $(NETLIBS)
-gpgsm_LDFLAGS = $(extra_bin_ldflags)
+ $(LIBICONV) $(resource_objs) $(NETLIBS)
+gpgsm_LDFLAGS =
module_tests =