aboutsummaryrefslogtreecommitdiffstats
path: root/sm/Makefile.am
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2007-06-26 13:48:44 +0000
committerWerner Koch <[email protected]>2007-06-26 13:48:44 +0000
commita7fe86bc02f5b33cfc3c48a4d2e15d3ff94ffa16 (patch)
tree56d859ed11c7dc6faec9df7d6c55fbdf3b334b87 /sm/Makefile.am
parentFixed a problem in estream-printf.c. (diff)
downloadgnupg-a7fe86bc02f5b33cfc3c48a4d2e15d3ff94ffa16.tar.gz
gnupg-a7fe86bc02f5b33cfc3c48a4d2e15d3ff94ffa16.zip
More W32 related changes
Diffstat (limited to 'sm/Makefile.am')
-rw-r--r--sm/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/sm/Makefile.am b/sm/Makefile.am
index e56064812..8171af54b 100644
--- a/sm/Makefile.am
+++ b/sm/Makefile.am
@@ -57,9 +57,9 @@ gpgsm_SOURCES = \
common_libs = ../jnlib/libjnlib.a ../kbx/libkeybox.a \
$(libcommon) ../gl/libgnu.a
-gpgsm_LDADD = $(common_libs) \
+gpgsm_LDADD = $(common_libs) ../common/libgpgrl.a \
$(LIBGCRYPT_LIBS) $(KSBA_LIBS) $(LIBASSUAN_LIBS) \
- $(GPG_ERROR_LIBS) $(LIBINTL) $(ZLIBS) $(LIBICONV)
+ $(GPG_ERROR_LIBS) $(LIBREADLINE) $(LIBINTL) $(ZLIBS) $(LIBICONV)
# Make sure that all libs are build before we use them. This is
# important for things like make -j2.