aboutsummaryrefslogtreecommitdiffstats
path: root/kbx/Makefile.am
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2007-01-31 14:24:41 +0000
committerWerner Koch <[email protected]>2007-01-31 14:24:41 +0000
commitb861561e4791244a21fc118ec45f4c6afe71044b (patch)
treeb88c2c6f95cca85116747b3e746f0d765b622c2a /kbx/Makefile.am
parentAdded LIBINTL to more Makefile targets. (diff)
downloadgnupg-b861561e4791244a21fc118ec45f4c6afe71044b.tar.gz
gnupg-b861561e4791244a21fc118ec45f4c6afe71044b.zip
Included LIBICONV in all Makefiles.
g10/ * passphrase.c (passphrase_get): Set the cancel flag on all error from the agent. Fixes a bug reported by Tom Duerbusch. sm/ * gpgsm.c (main): Let --gen-key print a more informative error message.
Diffstat (limited to 'kbx/Makefile.am')
-rw-r--r--kbx/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kbx/Makefile.am b/kbx/Makefile.am
index 92dd1e439..3b5de70d1 100644
--- a/kbx/Makefile.am
+++ b/kbx/Makefile.am
@@ -46,8 +46,8 @@ libkeybox_a_SOURCES = $(common_sources)
# Note that libcommon is only required to resolve the LIBOBJS.
kbxutil_SOURCES = kbxutil.c $(common_sources)
-kbxutil_LDADD = ../jnlib/libjnlib.a ../gl/libgnu.a \
- $(KSBA_LIBS) $(LIBGCRYPT_LIBS) \
- -lgpg-error $(LIBINTL) ../common/libcommon.a $(LIBICONV)
+kbxutil_LDADD = ../jnlib/libjnlib.a ../gl/libgnu.a ../common/libcommon.a \
+ $(KSBA_LIBS) $(LIBGCRYPT_LIBS) \
+ $(GPG_ERROR_LIBS) $(LIBINTL) $(LIBICONV)
$(PROGRAMS) : ../jnlib/libjnlib.a ../gl/libgnu.a ../common/libcommon.a