aboutsummaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorNIIBE Yutaka <[email protected]>2019-04-16 04:24:10 +0000
committerNIIBE Yutaka <[email protected]>2019-04-16 04:24:10 +0000
commitb6f0b0efa19e0434024bc16e246032b613fd448a (patch)
tree623f7b831dd6d191a0b4f2fc5227554ba0a49b82 /common/Makefile.am
parentgpg: New caching functions. (diff)
downloadgnupg-b6f0b0efa19e0434024bc16e246032b613fd448a.tar.gz
gnupg-b6f0b0efa19e0434024bc16e246032b613fd448a.zip
common: Fix AWK portability.
* common/Makefile.am: Use pkg_namespace. * common/mkstrtable.awk: Use pkg_namespace. Regexp fix. -- GnuPG-bug-Bug: 4459 Signed-off-by: NIIBE Yutaka <[email protected]>
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index b6a6605f1..9e0f10917 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -149,13 +149,13 @@ if MAINTAINER_MODE
audit-events.h: Makefile.am mkstrtable.awk exaudit.awk audit.h
$(AWK) -f $(srcdir)/exaudit.awk $(srcdir)/audit.h \
| $(AWK) -f $(srcdir)/mkstrtable.awk -v textidx=3 -v nogettext=1 \
- -v namespace=eventstr_ > $(srcdir)/audit-events.h
+ -v pkg_namespace=eventstr_ > $(srcdir)/audit-events.h
# Create the status-codes.h include file from status.h
status-codes.h: Makefile.am mkstrtable.awk exstatus.awk status.h
$(AWK) -f $(srcdir)/exstatus.awk $(srcdir)/status.h \
| $(AWK) -f $(srcdir)/mkstrtable.awk -v textidx=3 -v nogettext=1 \
- -v namespace=statusstr_ > $(srcdir)/status-codes.h
+ -v pkg_namespace=statusstr_ > $(srcdir)/status-codes.h
endif
#