aboutsummaryrefslogtreecommitdiffstats
path: root/agent/Makefile.am
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2006-10-23 10:52:23 +0000
committerWerner Koch <[email protected]>2006-10-23 10:52:23 +0000
commit2a9f9d76a201a470a6212191bb85dfc9cf814301 (patch)
treedad6514d529a4a875135eace6335d4c5057ef897 /agent/Makefile.am
parentAllow to select X.509 certificates using the keygrip. (diff)
downloadgnupg-2a9f9d76a201a470a6212191bb85dfc9cf814301.tar.gz
gnupg-2a9f9d76a201a470a6212191bb85dfc9cf814301.zip
Allow importing of web.de generated p12 files
Diffstat (limited to 'agent/Makefile.am')
-rw-r--r--agent/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/agent/Makefile.am b/agent/Makefile.am
index b92543910..d8c56175f 100644
--- a/agent/Makefile.am
+++ b/agent/Makefile.am
@@ -83,7 +83,7 @@ $(PROGRAMS): $(common_libs) $(commonpth_libs) $(pwquery_libs)
TESTS = t-protect
t_common_ldadd = $(common_libs) \
- $(LIBGCRYPT_LIBS) -lgpg-error $(LIBINTL)
+ $(LIBGCRYPT_LIBS) $(GPG_ERROR_LIBS) $(LIBINTL)
t_protect_SOURCES = t-protect.c protect.c
t_protect_LDADD = $(t_common_ldadd)