aboutsummaryrefslogtreecommitdiffstats
path: root/third_party/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/CMakeLists.txt')
-rw-r--r--third_party/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/third_party/CMakeLists.txt b/third_party/CMakeLists.txt
index 04068ca1..c7912e31 100644
--- a/third_party/CMakeLists.txt
+++ b/third_party/CMakeLists.txt
@@ -26,4 +26,6 @@
# json
set(JSON_BuildTests OFF CACHE INTERNAL "")
-add_subdirectory(json EXCLUDE_FROM_ALL) \ No newline at end of file
+add_subdirectory(json EXCLUDE_FROM_ALL)
+
+add_subdirectory(spdlog EXCLUDE_FROM_ALL) \ No newline at end of file