aboutsummaryrefslogtreecommitdiffstats
path: root/third_party/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/CMakeLists.txt')
-rw-r--r--third_party/CMakeLists.txt10
1 files changed, 1 insertions, 9 deletions
diff --git a/third_party/CMakeLists.txt b/third_party/CMakeLists.txt
index 2c39eb4d..04068ca1 100644
--- a/third_party/CMakeLists.txt
+++ b/third_party/CMakeLists.txt
@@ -26,12 +26,4 @@
# json
set(JSON_BuildTests OFF CACHE INTERNAL "")
-add_subdirectory(json EXCLUDE_FROM_ALL)
-
-# qt-aes
-include(GenerateExportHeader)
-add_subdirectory(qt-aes EXCLUDE_FROM_ALL)
-
-# encoding detect library
-aux_source_directory(./encoding-detect ENCODING_DETECT_SOURCE_CODE)
-add_library(encoding_detect STATIC ${ENCODING_DETECT_SOURCE_CODE}) \ No newline at end of file
+add_subdirectory(json EXCLUDE_FROM_ALL) \ No newline at end of file