aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorsaturneric <[email protected]>2024-07-29 20:47:38 +0000
committersaturneric <[email protected]>2024-07-29 20:47:38 +0000
commit85518ec23b841b6270908cf49ebeaa2bcd879cc2 (patch)
tree4ddece920dd7a52a6f26cf63921049b3306d7528 /src/CMakeLists.txt
parentfeat: update modules (diff)
downloadGpgFrontend-85518ec23b841b6270908cf49ebeaa2bcd879cc2.tar.gz
GpgFrontend-85518ec23b841b6270908cf49ebeaa2bcd879cc2.zip
fix: should add find package GTest
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 87869950..131d11b2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -99,6 +99,7 @@ endif()
if(BUILD_TEST)
include(CTest)
enable_testing()
+ find_package(GTest REQUIRED)
add_subdirectory(test)
endif()