aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorsaturneric <[email protected]>2024-02-26 12:23:01 +0000
committersaturneric <[email protected]>2024-02-26 12:23:01 +0000
commit7ab5d54319fe7bbad50722d71b09eb0b68af7d90 (patch)
treef9eee0ebbcc3e1f7311dc6584e341e5d1ed712a7 /src/CMakeLists.txt
parentfix: show the real UTC datetime (diff)
downloadGpgFrontend-7ab5d54319fe7bbad50722d71b09eb0b68af7d90.tar.gz
GpgFrontend-7ab5d54319fe7bbad50722d71b09eb0b68af7d90.zip
fix: add English translation
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f89d14ae..eab2df9d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -468,7 +468,8 @@ endif ()
# add i18n support
if (BUILD_APPLICATION)
set(LOCALE_TS_PATH ${CMAKE_SOURCE_DIR}/resource/lfs/locale/ts)
- set(TS_FILES "${LOCALE_TS_PATH}/GpgFrontend.de_DE.ts"
+ set(TS_FILES "${LOCALE_TS_PATH}/GpgFrontend.en_US.ts"
+ "${LOCALE_TS_PATH}/GpgFrontend.de_DE.ts"
"${LOCALE_TS_PATH}/GpgFrontend.fr_FR.ts"
"${LOCALE_TS_PATH}/GpgFrontend.zh_CN.ts"
"${LOCALE_TS_PATH}/GpgFrontend.zh_TW.ts"