aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorsaturneric <[email protected]>2024-03-01 07:00:05 +0000
committersaturneric <[email protected]>2024-03-01 07:00:05 +0000
commit091b579bbda4fdbce7662ad571b28c0cd13eedd8 (patch)
tree89e7e093e57aa8ac1beb082f94f6ea5d2f1f31d4 /src/CMakeLists.txt
parentfeat: validate module id format and compatibility of sdk and qt env (diff)
downloadGpgFrontend-091b579bbda4fdbce7662ad571b28c0cd13eedd8.tar.gz
GpgFrontend-091b579bbda4fdbce7662ad571b28c0cd13eedd8.zip
refactor: remove qt6 core5compat dependencies
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5d0d0fb8..3e6ec8cb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -61,7 +61,7 @@ if(GPGFRONTEND_QT5_BUILD)
else()
# Introduce Qt
# Support Qt version: 6.x
- find_package(Qt6 6 COMPONENTS Core Widgets PrintSupport Network Core5Compat LinguistTools REQUIRED)
+ find_package(Qt6 6 COMPONENTS Core Widgets PrintSupport Network LinguistTools REQUIRED)
endif()