aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsaturneric <[email protected]>2024-02-01 16:37:13 +0000
committersaturneric <[email protected]>2024-02-01 18:36:26 +0000
commitee96f194f0f15306b8c2bc847df33af601261107 (patch)
tree9edc9d5a902e5db1163d48683a9cce59c533258d /CMakeLists.txt
parentfix: cannot properly find and verify some special-name original files (diff)
downloadGpgFrontend-ee96f194f0f15306b8c2bc847df33af601261107.tar.gz
GpgFrontend-ee96f194f0f15306b8c2bc847df33af601261107.zip
fix: add some missing libraries to the installation directory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2819895f..3230a908 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -324,7 +324,6 @@ endif ()
if (LINUX_INSTALL_SOFTWARE)
message(STATUS "Linux Install Traget ${CMAKE_INSTALL_PREFIX}")
include(GNUInstallDirs)
- set(INSTALL_GPGFRONTEND_APP 1)
set(APP_INSTALL_FLAG LINUX_INSTALL)
add_compile_definitions(LINUX_INSTALL_BUILD)
else ()