aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsaturneric <[email protected]>2023-12-03 07:28:41 +0000
committersaturneric <[email protected]>2023-12-03 07:28:41 +0000
commite0bc882bd46c40c86d9497fa043bbfe3e469888f (patch)
tree962b673899e4209ddd3504e975dcbac6758c496e /CMakeLists.txt
parentfeat: add buddled qt pinentry and make it works (diff)
downloadGpgFrontend-e0bc882bd46c40c86d9497fa043bbfe3e469888f.tar.gz
GpgFrontend-e0bc882bd46c40c86d9497fa043bbfe3e469888f.zip
feat: introduce mimalloc to replace secmem
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d164dc9d..5fd05f30 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -346,7 +346,7 @@ if (LINUX)
endif()
if(USING_COMPILER_CLANG)
- add_compile_options(-stdlib=libstdc++)
+ add_compile_options($<$<COMPILE_LANGUAGE:CXX>:-stdlib=libstdc++>)
endif()
if(SYSTEM_NAME STREQUAL "FreeBSD")