aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsaturneric <[email protected]>2024-07-12 18:38:16 +0000
committersaturneric <[email protected]>2024-07-12 18:38:16 +0000
commitd1d6859e2a50a78f57388ebf0a06f0636d4d0910 (patch)
tree5ac6a57abc73902aba8979ed9b67816b1e85fb9a /CMakeLists.txt
parentfeat: adjust modules loading path (diff)
downloadGpgFrontend-d1d6859e2a50a78f57388ebf0a06f0636d4d0910.tar.gz
GpgFrontend-d1d6859e2a50a78f57388ebf0a06f0636d4d0910.zip
feat: add some ui apis to sdk
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d0628ae3..8e21e33f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -367,7 +367,6 @@ if (STABLE_BUILD_APPLICATION)
message("[+] Build Stable Application")
set(BUILD_CORE 1)
set(BUILD_UI 1)
- set(BUILD_MODULE 1)
set(BUILD_TEST 1)
set(BUILD_APPLICATION 1)
set(SUPPORT_MULTI_LANG 1)
@@ -375,7 +374,7 @@ if (STABLE_BUILD_APPLICATION)
elseif (STABLE_BUILD_SDK_ONLY)
message("[+] Build SDK")
set(BUILD_CORE 1)
- set(BUILD_MODULE 1)
+ set(BUILD_UI 1)
set(BUILD_SDK 1)
endif ()