aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsaturneric <[email protected]>2023-12-14 12:39:48 +0000
committersaturneric <[email protected]>2023-12-14 12:39:48 +0000
commitbeafe53c1b8671d8e84f0546eb404597300448c7 (patch)
treef9b3e2d1f1c94c344fe3f9df919f4be2e56b4cae /CMakeLists.txt
parentfix: slove some memory issues (diff)
downloadGpgFrontend-beafe53c1b8671d8e84f0546eb404597300448c7.tar.gz
GpgFrontend-beafe53c1b8671d8e84f0546eb404597300448c7.zip
fix: slove issues on memory and add asan support for debug
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 17712e0d..b9e87ce0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@
# SPDX-License-Identifier: GPL-3.0-or-later
cmake_minimum_required(VERSION 3.16)
-set(CMAKE_USER_MAKE_RULES_OVERRIDE "cmake/FlagsOverrides.cmake")
+set(CMAKE_USER_MAKE_RULES_OVERRIDE "${CMAKE_SOURCE_DIR}/cmake/FlagsOverrides.cmake")
# define project
project(GpgFrontend