aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsaturneric <[email protected]>2023-12-22 13:24:12 +0000
committersaturneric <[email protected]>2023-12-22 13:24:12 +0000
commit6875894b663db4c649e9c8168f19620688df51fc (patch)
tree07edab0be2ceb213604a426ae427cebbc3a6151f /CMakeLists.txt
parentfix: repair test cases (diff)
downloadGpgFrontend-6875894b663db4c649e9c8168f19620688df51fc.tar.gz
GpgFrontend-6875894b663db4c649e9c8168f19620688df51fc.zip
fix: slove cmake configuration problem on macOS
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b9e87ce0..5c6335b8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -291,9 +291,11 @@ if (APPLE)
${CMAKE_CURRENT_SOURCE_DIR}/src
${CMAKE_CURRENT_SOURCE_DIR}/third_party
/usr/local/include
+ /opt/homebrew/include
)
link_directories(
/usr/local/lib
+ /opt/homebrew/lib
)
endif ()