aboutsummaryrefslogtreecommitdiffstats
path: root/lang/qt/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lang/qt/tests/Makefile.am')
-rw-r--r--lang/qt/tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/lang/qt/tests/Makefile.am b/lang/qt/tests/Makefile.am
index 615daf6d..0007401c 100644
--- a/lang/qt/tests/Makefile.am
+++ b/lang/qt/tests/Makefile.am
@@ -91,12 +91,14 @@ t_revokekey_SOURCES = t-revokekey.cpp $(support_src)
t_setprimaryuserid_SOURCES = t-setprimaryuserid.cpp $(support_src)
run_decryptverifyarchivejob_SOURCES = run-decryptverifyarchivejob.cpp
run_encryptarchivejob_SOURCES = run-encryptarchivejob.cpp
+run_encryptjob_SOURCES = run-encryptjob.cpp
run_exportjob_SOURCES = run-exportjob.cpp
run_importjob_SOURCES = run-importjob.cpp
run_keyformailboxjob_SOURCES = run-keyformailboxjob.cpp
run_receivekeysjob_SOURCES = run-receivekeysjob.cpp
run_refreshkeysjob_SOURCES = run-refreshkeysjob.cpp
run_signarchivejob_SOURCES = run-signarchivejob.cpp
+run_signjob_SOURCES = run-signjob.cpp
run_wkdrefreshjob_SOURCES = run-wkdrefreshjob.cpp
nodist_t_keylist_SOURCES = $(moc_files)
@@ -112,8 +114,10 @@ noinst_PROGRAMS = \
t-setprimaryuserid \
run-decryptverifyarchivejob \
run-encryptarchivejob \
+ run-encryptjob \
run-importjob run-exportjob run-receivekeysjob run-refreshkeysjob \
run-signarchivejob \
+ run-signjob \
run-wkdrefreshjob