aboutsummaryrefslogtreecommitdiffstats
path: root/lang/qt/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lang/qt/tests/Makefile.am')
-rw-r--r--lang/qt/tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/lang/qt/tests/Makefile.am b/lang/qt/tests/Makefile.am
index 97e2b417..4e43d986 100644
--- a/lang/qt/tests/Makefile.am
+++ b/lang/qt/tests/Makefile.am
@@ -92,6 +92,7 @@ run_importjob_SOURCES = run-importjob.cpp
run_keyformailboxjob_SOURCES = run-keyformailboxjob.cpp
run_receivekeysjob_SOURCES = run-receivekeysjob.cpp
run_refreshkeysjob_SOURCES = run-refreshkeysjob.cpp
+run_signarchivejob_SOURCES = run-signarchivejob.cpp
nodist_t_keylist_SOURCES = $(moc_files)
@@ -104,7 +105,9 @@ noinst_PROGRAMS = \
t-trustsignatures t-changeexpiryjob t-wkdlookup t-import t-revokekey \
t-setprimaryuserid \
run-encryptarchivejob \
- run-importjob run-exportjob run-receivekeysjob run-refreshkeysjob
+ run-importjob run-exportjob run-receivekeysjob run-refreshkeysjob \
+ run-signarchivejob
+
CLEANFILES = secring.gpg pubring.gpg pubring.kbx trustdb.gpg dirmngr.conf \
gpg-agent.conf pubring.kbx~ S.gpg-agent gpg.conf pubring.gpg~ \