aboutsummaryrefslogtreecommitdiffstats
path: root/lang/python/examples/howto/advanced/cython/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python/examples/howto/advanced/cython/setup.py')
-rw-r--r--lang/python/examples/howto/advanced/cython/setup.py6
1 files changed, 0 insertions, 6 deletions
diff --git a/lang/python/examples/howto/advanced/cython/setup.py b/lang/python/examples/howto/advanced/cython/setup.py
deleted file mode 100644
index 849639e2..00000000
--- a/lang/python/examples/howto/advanced/cython/setup.py
+++ /dev/null
@@ -1,6 +0,0 @@
-from setuptools import setup
-from Cython.Build import cythonize
-
-setup(
- ext_modules = cythonize("keycount.pyx", annotate=True)
-)