aboutsummaryrefslogtreecommitdiffstats
path: root/lang/python/examples/howto/advanced/cython/setup.py
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--lang/python/examples/howto/advanced/cython/setup.py6
1 files changed, 6 insertions, 0 deletions
diff --git a/lang/python/examples/howto/advanced/cython/setup.py b/lang/python/examples/howto/advanced/cython/setup.py
new file mode 100644
index 00000000..0d0be01e
--- /dev/null
+++ b/lang/python/examples/howto/advanced/cython/setup.py
@@ -0,0 +1,6 @@
+from distutils.core import setup
+from Cython.Build import cythonize
+
+setup(
+ ext_modules = cythonize("keycount.pyx")
+)