aboutsummaryrefslogtreecommitdiffstats
path: root/lang/python/examples/howto/advanced/cython/setup.py
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--lang/python/examples/howto/advanced/cython/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python/examples/howto/advanced/cython/setup.py b/lang/python/examples/howto/advanced/cython/setup.py
index 0d0be01e..f8dce034 100644
--- a/lang/python/examples/howto/advanced/cython/setup.py
+++ b/lang/python/examples/howto/advanced/cython/setup.py
@@ -2,5 +2,5 @@ from distutils.core import setup
from Cython.Build import cythonize
setup(
- ext_modules = cythonize("keycount.pyx")
+ ext_modules = cythonize("keycount.pyx", annotate=True)
)