aboutsummaryrefslogtreecommitdiffstats
path: root/lang/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python/Makefile.am')
-rw-r--r--lang/python/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/lang/python/Makefile.am b/lang/python/Makefile.am
index 845b7b17..68b98e8e 100644
--- a/lang/python/Makefile.am
+++ b/lang/python/Makefile.am
@@ -23,7 +23,13 @@ EXTRA_DIST = \
gpgme.i \
helpers.c helpers.h private.h
-SUBDIRS = . tests examples doc src
+if RUN_GPG_TESTS
+tests = tests
+else
+tests =
+endif
+
+SUBDIRS = . ${tests} examples doc src
.PHONY: prepare
prepare: copystamp