aboutsummaryrefslogtreecommitdiffstats
path: root/lang/cpp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lang/cpp/Makefile.am')
-rw-r--r--lang/cpp/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/lang/cpp/Makefile.am b/lang/cpp/Makefile.am
index 724da6ca..70ca7462 100644
--- a/lang/cpp/Makefile.am
+++ b/lang/cpp/Makefile.am
@@ -18,6 +18,12 @@
# License along with this program; if not, see <https://gnu.org/licenses/>.
# SPDX-License-Identifier: LGPL-2.1-or-later
-SUBDIRS = src tests
+if RUN_GPG_TESTS
+tests = tests
+else
+tests =
+endif
+
+SUBDIRS = src ${tests}
EXTRA_DIST = README