aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 928008a6..b597653c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -141,9 +141,11 @@ if test "$GPG" = no; then
fi
else
AC_DEFINE_UNQUOTED(GPG_PATH, "$GPG")
+ AC_SUBST(GPG)
fi
AM_CONDITIONAL(RUN_GPG_TESTS,
[test "$cross_compiling" != "yes" && test -n "$GPG" && test -r "$GPG"])
+AC_SUBST(GPG_PATH)
NO_OVERRIDE=no
AC_ARG_WITH(gpgsm,
@@ -169,6 +171,7 @@ if test "$GPGSM" = no; then
fi
else
AC_DEFINE_UNQUOTED(GPGSM_PATH, "$GPGSM")
+ AC_SUBST(GPGSM)
fi
AM_CONDITIONAL(RUN_GPGSM_TESTS,
[test "$cross_compiling" != "yes" && test -n "$GPGSM" && test -r "$GPGSM"])