aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 06892fbe..923792c0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -159,7 +159,7 @@ build_w32_glib=no
AM_PATH_GLIB_2_0
AC_ARG_ENABLE(w32-glib,
AC_HELP_STRING([--enable-w32-glib], [build GPGME Glib for W32]),
- build_w32_glib=enableval)
+ build_w32_glib=$enableval)
AM_CONDITIONAL(BUILD_W32_GLIB, test "$build_w32_glib" = yes)
AM_CONDITIONAL(HAVE_PTH, test "$have_pth" = "yes")