aboutsummaryrefslogtreecommitdiffstats
path: root/lang/python/examples/howto/advanced/cython/setup.py
diff options
context:
space:
mode:
authorBen McGinnes <[email protected]>2018-09-17 22:32:30 +0000
committerBen McGinnes <[email protected]>2018-09-17 22:32:30 +0000
commit362caaf02f3a25b7e626572aa30b87771c2c8f4d (patch)
treec510bee6320c6d2696f85e60c47419c5be6f5099 /lang/python/examples/howto/advanced/cython/setup.py
parentdocs: python bindings howto (diff)
downloadgpgme-362caaf02f3a25b7e626572aa30b87771c2c8f4d.tar.gz
gpgme-362caaf02f3a25b7e626572aa30b87771c2c8f4d.zip
docs: python bindings
* Updated the Cython example code slightly, along with the corresponding explanation.
Diffstat (limited to '')
-rw-r--r--lang/python/examples/howto/advanced/cython/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python/examples/howto/advanced/cython/setup.py b/lang/python/examples/howto/advanced/cython/setup.py
index 0d0be01e..f8dce034 100644
--- a/lang/python/examples/howto/advanced/cython/setup.py
+++ b/lang/python/examples/howto/advanced/cython/setup.py
@@ -2,5 +2,5 @@ from distutils.core import setup
from Cython.Build import cythonize
setup(
- ext_modules = cythonize("keycount.pyx")
+ ext_modules = cythonize("keycount.pyx", annotate=True)
)