aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarcus Brinkmann <[email protected]>2001-11-20 05:27:46 +0000
committerMarcus Brinkmann <[email protected]>2001-11-20 05:27:46 +0000
commita441158cc77391ba8857928f01fd20ac1569ad85 (patch)
tree34be0da9e61f66ea17990768062017e68e01e39f /Makefile.am
parent2001-11-20 Marcus Brinkmann <[email protected]> (diff)
downloadgpgme-a441158cc77391ba8857928f01fd20ac1569ad85.tar.gz
gpgme-a441158cc77391ba8857928f01fd20ac1569ad85.zip
2001-11-20 Marcus Brinkmann <[email protected]>
* Makefile.am (SUBDIRS): Support building the assuan library (currently if GPGSM_PATH is set).. * configure.ac: Support building the assuan library. * assuan: New directory, populated with the Assuan library (copied from the newpg repository). gpgme/ 2001-11-20 Marcus Brinkmann <[email protected]> * Makefile.am (libgpgme_la_INCLUDES): Remove obsolete directive. (AM_CPPFLAGS): New directive [BUILD_ASSUAN]. (libgpgme_la_LIBADD): Likewise.
Diffstat (limited to '')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index efe8c9ce..d9ef9645 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,6 +21,12 @@
EXTRA_DIST = README-alpha autogen.sh
+if BUILD_ASSUAN
+assuan = assuan
+else
+assuan =
+endif
+
if BUILD_BONOBO
bonobo = bonobo
else
@@ -39,4 +45,4 @@ else
tests =
endif
-SUBDIRS = jnlib gpgme ${tests} doc ${bonobo} ${complus}
+SUBDIRS = ${assuan} jnlib gpgme ${tests} doc ${bonobo} ${complus}