aboutsummaryrefslogtreecommitdiffstats
path: root/tools
diff options
context:
space:
mode:
Diffstat (limited to 'tools')
-rw-r--r--tools/ChangeLog5
-rw-r--r--tools/Makefile.am4
2 files changed, 7 insertions, 2 deletions
diff --git a/tools/ChangeLog b/tools/ChangeLog
index e456ca34f..de22a2ec6 100644
--- a/tools/ChangeLog
+++ b/tools/ChangeLog
@@ -1,3 +1,8 @@
+2006-10-08 Werner Koch <[email protected]>
+
+ * Makefile.am (gpgkey2ssh_LDADD): Add LIBINTL. Suggested by
+ Andreas Metzler.
+
2006-09-22 Werner Koch <[email protected]>
* no-libgcrypt.c: Changed license to a simple all permissive one.
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 3024de301..41298503c 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -79,8 +79,8 @@ gpgkey2ssh_SOURCES = gpgkey2ssh.c
gpgkey2ssh_CFLAGS = $(LIBGCRYPT_CFLAGS) $(GPG_ERROR_CFLAGS)
# common sucks in jnlib, via use of BUG() in an inline function, which
# some compilers do not eliminate.
-gpgkey2ssh_LDADD = ../jnlib/libjnlib.a ../common/libcommon.a ../gl/libgnu.a \
- $(LIBGCRYPT_LIBS) $(GPG_ERROR_LIBS)
+gpgkey2ssh_LDADD = $(common_libs) \
+ $(LIBGCRYPT_LIBS) $(GPG_ERROR_LIBS) $(LIBINTL)
# Make sure that all libs are build before we use them. This is