aboutsummaryrefslogtreecommitdiffstats
path: root/mpi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mpi/Makefile.am')
-rw-r--r--mpi/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mpi/Makefile.am b/mpi/Makefile.am
index 10b1988d5..798a4d1dd 100644
--- a/mpi/Makefile.am
+++ b/mpi/Makefile.am
@@ -73,7 +73,7 @@ libmpi_a_LIBADD = $(common_asm_objects) @MPI_EXTRA_ASM_OBJS@
# work and add one to cpp .S files
.S.o:
$(CPP) $(INCLUDES) $(DEFS) $< | grep -v '^#' > _$*.s
- $(COMPILE) -c _$*.s
+ $(COMPILE) $(ASFLAGS) -c _$*.s
mv -f _$*.o $*.o
.S.lo: