aboutsummaryrefslogtreecommitdiffstats
path: root/kbx
diff options
context:
space:
mode:
Diffstat (limited to 'kbx')
-rw-r--r--kbx/ChangeLog4
-rw-r--r--kbx/kbxutil.c4
2 files changed, 6 insertions, 2 deletions
diff --git a/kbx/ChangeLog b/kbx/ChangeLog
index e7c7b9afd..b36746d0b 100644
--- a/kbx/ChangeLog
+++ b/kbx/ChangeLog
@@ -1,3 +1,7 @@
+2007-06-26 Werner Koch <[email protected]>
+
+ * kbxutil.c: Include init.h
+
2007-06-15 Werner Koch <[email protected]>
* Makefile.am (kbxutil_LDADD): Add W32SOCKLIBS.
diff --git a/kbx/kbxutil.c b/kbx/kbxutil.c
index 3919684e5..e231a82d4 100644
--- a/kbx/kbxutil.c
+++ b/kbx/kbxutil.c
@@ -34,12 +34,12 @@
#include "../jnlib/argparse.h"
#include "../jnlib/stringhelp.h"
#include "../jnlib/utf8conv.h"
-#include "../common/i18n.h"
+#include "i18n.h"
+#include "init.h"
#include "keybox-defs.h"
#include <gcrypt.h>
-
enum cmd_and_opt_values {
aNull = 0,
oArmor = 'a',