aboutsummaryrefslogtreecommitdiffstats
path: root/g10
diff options
context:
space:
mode:
Diffstat (limited to 'g10')
-rw-r--r--g10/ChangeLog2
-rw-r--r--g10/Makefile.am2
2 files changed, 3 insertions, 1 deletions
diff --git a/g10/ChangeLog b/g10/ChangeLog
index 5dd0c0a13..bd66c6486 100644
--- a/g10/ChangeLog
+++ b/g10/ChangeLog
@@ -1,5 +1,7 @@
2003-08-24 David Shaw <[email protected]>
+ * Makefile.am: Use NETLIBS instead of EGDLIBS.
+
* mainproc.c (check_sig_and_print): Get the uid validity before
printing any sig results to avoid munging the output with trustdb
warnings.
diff --git a/g10/Makefile.am b/g10/Makefile.am
index 1bd2d0a51..07d6ea5e1 100644
--- a/g10/Makefile.am
+++ b/g10/Makefile.am
@@ -108,7 +108,7 @@ gpgv_SOURCES = gpgv.c \
LDADD = $(needed_libs) @INTLLIBS@ @CAPLIBS@ @ZLIBS@ @W32LIBS@
# gpg gets LIBOBJS to add in mkdtemp if the platform doesn't have it
-gpg_LDADD = @LIBOBJS@ $(LDADD) @DLLIBS@ @EGDLIBS@
+gpg_LDADD = @LIBOBJS@ $(LDADD) @DLLIBS@ @NETLIBS@
$(PROGRAMS): $(needed_libs)