aboutsummaryrefslogtreecommitdiffstats
path: root/dirmngr
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--dirmngr/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/dirmngr/Makefile.am b/dirmngr/Makefile.am
index c5f073e3b..7c431658e 100644
--- a/dirmngr/Makefile.am
+++ b/dirmngr/Makefile.am
@@ -72,7 +72,8 @@ dirmngr_ldap_SOURCES = dirmngr_ldap.c $(ldap_url)
dirmngr_ldap_CFLAGS = $(GPG_ERROR_CFLAGS) $(LIBGCRYPT_CFLAGS)
dirmngr_ldap_LDFLAGS =
dirmngr_ldap_LDADD = $(libcommon) no-libgcrypt.o ../gl/libgnu.a $(DNSLIBS) \
- $(GPG_ERROR_LIBS) $(LDAPLIBS) $(LIBINTL) $(LIBICONV)
+ $(GPG_ERROR_LIBS) $(LDAPLIBS) $(LBER_LIBS) $(LIBINTL) \
+ $(LIBICONV)
endif
dirmngr_client_SOURCES = dirmngr-client.c