aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--configure.ac11
1 files changed, 0 insertions, 11 deletions
diff --git a/configure.ac b/configure.ac
index d77d4eaca..d04ddf677 100644
--- a/configure.ac
+++ b/configure.ac
@@ -129,13 +129,6 @@ AC_ARG_ENABLE(gnupg-iconv,
gnupg_use_iconv=$enableval, gnupg_use_iconv=yes)
AC_MSG_RESULT($gnupg_use_iconv)
-AC_MSG_CHECKING([whether to require signing subkeys to have back signatures])
-AC_ARG_ENABLE(backsigs,
- AC_HELP_STRING([--enable-backsigs],
- [require signing subkeys to have back signatures]),
- do_backsigs=$enableval, do_backsigs=no)
-AC_MSG_RESULT($do_backsigs)
-
dnl See if we are disabling any algorithms or features for a smaller
dnl binary
@@ -757,10 +750,6 @@ if test "$gnupg_use_iconv" = yes ; then
AC_DEFINE(USE_GNUPG_ICONV,1,[Define to use the new iconv based code])
fi
-if test "$do_backsigs" = no ; then
- AC_DEFINE(FAKE_BACKSIGS,1,[Define to fake missing backsigs])
-fi
-
AM_CONDITIONAL(ENABLE_CARD_SUPPORT, test "$card_support" = yes)
AM_CONDITIONAL(ENABLE_AGENT_SUPPORT, test "$agent_support" = yes)