aboutsummaryrefslogtreecommitdiffstats
path: root/agent
diff options
context:
space:
mode:
Diffstat (limited to 'agent')
-rw-r--r--agent/ChangeLog5
-rw-r--r--agent/Makefile.am6
-rw-r--r--agent/simple-pwquery.c2
3 files changed, 10 insertions, 3 deletions
diff --git a/agent/ChangeLog b/agent/ChangeLog
index f72784ecf..10f4d45fa 100644
--- a/agent/ChangeLog
+++ b/agent/ChangeLog
@@ -1,3 +1,8 @@
+2003-07-31 Werner Koch <[email protected]>
+
+ * Makefile.am (gpg_agent_LDADD): Added INTLLIBS.
+ (gpg_protect_tool_SOURCES): Added simple-pwquery.[ch]
+
2003-07-27 Werner Koch <[email protected]>
Adjusted for gcry_mpi_print and gcry_mpi_scan API change.
diff --git a/agent/Makefile.am b/agent/Makefile.am
index afd3e302d..400aa2fd2 100644
--- a/agent/Makefile.am
+++ b/agent/Makefile.am
@@ -46,15 +46,17 @@ gpg_agent_SOURCES = \
gpg_agent_LDADD = ../jnlib/libjnlib.a ../common/libcommon.a \
- $(LIBGCRYPT_LIBS) $(PTH_LIBS) $(LIBASSUAN_LIBS) -lgpg-error
+ $(LIBGCRYPT_LIBS) $(PTH_LIBS) $(LIBASSUAN_LIBS) \
+ -lgpg-error @INTLLIBS@
gpg_protect_tool_SOURCES = \
protect-tool.c \
protect.c \
+ simple-pwquery.c simple-pwquery.h \
minip12.c minip12.h
gpg_protect_tool_LDADD = ../jnlib/libjnlib.a \
../common/libcommon.a ../common/libsimple-pwquery.a \
- $(LIBGCRYPT_LIBS) -lgpg-error
+ $(LIBGCRYPT_LIBS) -lgpg-error @INTLLIBS@
diff --git a/agent/simple-pwquery.c b/agent/simple-pwquery.c
index afdc4e2a4..e870122cb 100644
--- a/agent/simple-pwquery.c
+++ b/agent/simple-pwquery.c
@@ -1,4 +1,4 @@
-/* simple-pwquery.c - A simple password query cleint for gpg-agent
+/* simple-pwquery.c - A simple password query client for gpg-agent
* Copyright (C) 2002 Free Software Foundation, Inc.
*
* This file is part of GnuPG.