aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4e80102a2..0e1aacad3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -106,10 +106,15 @@ tests =
else
tests = tests
endif
+if HAVE_LIBTSS
+tpm2d = tpm2d
+else
+tpm2d =
+endif
SUBDIRS = m4 common regexp kbx \
${gpg} ${sm} ${agent} ${scd} ${g13} ${dirmngr} \
- tools po ${doc} ${tests}
+ tools po ${doc} ${tests} ${tpm2d}
dist_doc_DATA = README