aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--configure.ac11
1 files changed, 10 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 85da4c4f0..42f4857da 100644
--- a/configure.ac
+++ b/configure.ac
@@ -649,6 +649,16 @@ DL_LIBS=$LIBS
AC_SUBST(DL_LIBS)
LIBS="$gnupg_dlopen_save_libs"
+# Checks for g13
+
+AC_PATH_PROG(ENCFS, encfs, /usr/bin/encfs)
+AC_DEFINE_UNQUOTED(ENCFS,
+ "${ENCFS}", [defines the filename of the encfs program])
+
+AC_PATH_PROG(FUSERMOUNT, fusermount, /usr/bin/fusermount)
+AC_DEFINE_UNQUOTED(FUSERMOUNT,
+ "${FUSERMOUNT}", [defines the filename of the fusermount program])
+
#
# Checks for symcryptrun:
#
@@ -667,7 +677,6 @@ AC_DEFINE_UNQUOTED(SHRED,
"${SHRED}", [defines the filename of the shred program])
-
#
# Check whether the GNU Pth library is available
# Note, that we include a Pth emulation for W32.