aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--ChangeLog7
-rw-r--r--NEWS4
-rw-r--r--configure.ac8
3 files changed, 13 insertions, 6 deletions
diff --git a/ChangeLog b/ChangeLog
index e19336bad..2975cf61b 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,10 @@
+2003-11-27 David Shaw <[email protected]>
+
+ * configure.ac: Use MSG_NOTICE instead of MSG_WARN for less
+ serious notifications.
+
+ * NEWS: I meant "less" not "more".
+
2003-11-12 David Shaw <[email protected]>
* NEWS: Note BZIP2.
diff --git a/NEWS b/NEWS
index 1db957329..60d6027e2 100644
--- a/NEWS
+++ b/NEWS
@@ -10,7 +10,7 @@ Noteworthy changes in version 1.3.4 (unreleased)
generated with --symmetric --encrypt or --symmetric --sign
--encrypt.
- * The config file search has been enhanced to try for more
+ * The config file search has been enhanced to try for less
specific filename matches before giving up. For example,
version 1.3.4 will try for gpg.conf-1.3.4, gpg.conf-1.3, and
gpg.conf-1 before falling back to the regular gpg.conf file.
@@ -23,7 +23,7 @@ Noteworthy changes in version 1.3.3 (2003-10-10)
--card-edit, --change-pin and the configuration options
--reader-port, --ctapi-driver, --pcsc-driver, and --disable-ccid.
- * Full support for the SHA-256 hash has been added.
+ * Full (read/write) support for the SHA-256 hash has been added.
* Support for the TIGER/192 hash has been dropped. This should
not be interpreted as a statement as to the strength of
diff --git a/configure.ac b/configure.ac
index cc63901b1..d2867eaae 100644
--- a/configure.ac
+++ b/configure.ac
@@ -33,7 +33,7 @@ development_version=yes
AC_CONFIG_AUX_DIR(scripts)
AC_CONFIG_SRCDIR(g10/g10.c)
-AC_CANONICAL_TARGET()
+AC_CANONICAL_TARGET
AM_INIT_AUTOMAKE
AM_CONFIG_HEADER(config.h)
@@ -477,7 +477,7 @@ if test x"$try_hkp" = xyes && test x"$use_dns_srv" = xyes ; then
AC_DEFINE(USE_DNS_SRV,1,[define to use DNS SRV])
SRVLIBS=$LIBS
else
- AC_MSG_WARN([Resolver functions not found or not usable. Disabling DNS SRV.])
+ AC_MSG_NOTICE([Resolver functions not found or not usable. Disabling DNS SRV.])
fi
LIBS=$_srv_save_libs
fi
@@ -662,7 +662,7 @@ if test "$try_extensions" = yes || test x"$card_support" = xyes ; then
DLLIBS=$LIBS
else
if test "$try_extensions" = yes ; then
- AC_MSG_WARN([dlopen not found. Disabling extensions.])
+ AC_MSG_NOTICE([dlopen not found. Disabling extensions.])
try_extensions=no
fi
@@ -733,7 +733,7 @@ if test "$ac_cv_sizeof_unsigned_int" != "8" \
&& test "$ac_cv_sizeof_unsigned_long" != "8" \
&& test "$ac_cv_sizeof_unsigned_long_long" != "8" \
&& test x"$ac_cv_sizeof_uint64_t" != "x8"; then
- AC_MSG_WARN([No 64-bit types. Disabling SHA-384 and SHA-512])
+ AC_MSG_NOTICE([No 64-bit types. Disabling SHA-384 and SHA-512.])
else
if test x"$use_sha512" = xyes ; then
AC_SUBST(SHA512_O,sha512.o)