aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--keyserver/ChangeLog5
-rw-r--r--keyserver/Makefile.am4
2 files changed, 7 insertions, 2 deletions
diff --git a/keyserver/ChangeLog b/keyserver/ChangeLog
index a24a6e7ef..7fe17607d 100644
--- a/keyserver/ChangeLog
+++ b/keyserver/ChangeLog
@@ -1,3 +1,8 @@
+2002-10-21 David Shaw <[email protected]>
+
+ * Makefile.am: Anything linking with libutil.a needs INTLLIBS as
+ well on platforms where INTLLIBS is set.
+
2002-10-14 David Shaw <[email protected]>
* gpgkeys_hkp.c (write_quoted): Use %-encoding instead of
diff --git a/keyserver/Makefile.am b/keyserver/Makefile.am
index 6ef15d801..5aae968c1 100644
--- a/keyserver/Makefile.am
+++ b/keyserver/Makefile.am
@@ -18,7 +18,7 @@
## Process this file with automake to produce Makefile.in
-INCLUDES = -I$(top_srcdir)/include
+INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)/intl
EXTRA_PROGRAMS = gpgkeys_ldap gpgkeys_hkp
EXTRA_SCRIPTS = gpgkeys_mailto
libexecdir = @GNUPG_LIBEXECDIR@
@@ -31,4 +31,4 @@ libexec_SCRIPTS = @GPGKEYS_MAILTO@
noinst_SCRIPTS = gpgkeys_test
gpgkeys_ldap_LDADD = @LDAPLIBS@ @NETLIBS@
-gpgkeys_hkp_LDADD = ../util/libutil.a @NETLIBS@
+gpgkeys_hkp_LDADD = ../util/libutil.a @NETLIBS@ @INTLLIBS@