aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--tools/ChangeLog4
-rw-r--r--tools/Makefile.am5
2 files changed, 8 insertions, 1 deletions
diff --git a/tools/ChangeLog b/tools/ChangeLog
index 46f4a07cf..aa380120e 100644
--- a/tools/ChangeLog
+++ b/tools/ChangeLog
@@ -1,3 +1,7 @@
+2004-01-10 Werner Koch <[email protected]>
+
+ * Makefile.am: Use GPG_ERROR_CFLAGS
+
2004-01-05 Werner Koch <[email protected]>
* Manifest: New.
diff --git a/tools/Makefile.am b/tools/Makefile.am
index f5fc114a7..fb2d929bf 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -21,7 +21,10 @@ EXTRA_DIST = Manifest watchgnupg.c
localedir = $(datadir)/locale
INCLUDES = -I../intl -DLOCALEDIR=\"$(localedir)\"
-AM_CPPFLAGS = -I$(top_srcdir)/common -I$(top_srcdir)/intl
+
+# Note, that we require GPG_ERROR_CFLAGS only because some share header files
+# require that file. It is not actually used in gpgconf.
+AM_CFLAGS = -I$(top_srcdir)/common -I$(top_srcdir)/intl @GPG_ERROR_CFLAGS@
bin_PROGRAMS = gpgconf