aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index eb6e77021..50f28e020 100644
--- a/configure.ac
+++ b/configure.ac
@@ -530,11 +530,11 @@ case "${host}" in
;;
*-dec-osf5*)
if test -z "$GCC" ; then
- # Use the newer compiler `-msg_disable ptrmismatch' to
+ # Use the newer compiler `-msg_disable ptrmismatch1' to
# get rid of the unsigned/signed char mismatch warnings.
# Using this may hide other pointer mismatch warnings, but
# it at least lets other warning classes through
- CFLAGS="$CFLAGS -msg_disable ptrmismatch"
+ CFLAGS="$CFLAGS -msg_disable ptrmismatch1"
fi
;;
m68k-atari-mint)