aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cipher/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/cipher/Makefile.am b/cipher/Makefile.am
index a96694ce1..5f0784c67 100644
--- a/cipher/Makefile.am
+++ b/cipher/Makefile.am
@@ -46,10 +46,12 @@ EXTRA_twofish_SOURCES = twofish.c
tiger: $(srcdir)/tiger.c
- $(COMPILE) -shared -fPIC -O1 -o tiger $(srcdir)/tiger.c
+ `echo $(COMPILE) -shared -fPIC -o tiger $(srcdir)/tiger.c | \
+ sed -e 's/-O2/-O1/' `
twofish: $(srcdir)/twofish.c
- $(COMPILE) -shared -fPIC -o twofish $(srcdir)/twofish.c
+ `echo $(COMPILE) -shared -fPIC -o twofish $(srcdir)/twofish.c | \
+ sed -e 's/-O2/ /' `
install-exec-hook: