aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--agent/ChangeLog0
-rw-r--r--sm/ChangeLog0
-rw-r--r--sm/Makefile.am36
-rw-r--r--sm/gpgsm.c6
-rw-r--r--tests/ChangeLog0
5 files changed, 42 insertions, 0 deletions
diff --git a/agent/ChangeLog b/agent/ChangeLog
new file mode 100644
index 000000000..e69de29bb
--- /dev/null
+++ b/agent/ChangeLog
diff --git a/sm/ChangeLog b/sm/ChangeLog
new file mode 100644
index 000000000..e69de29bb
--- /dev/null
+++ b/sm/ChangeLog
diff --git a/sm/Makefile.am b/sm/Makefile.am
new file mode 100644
index 000000000..bc2076e78
--- /dev/null
+++ b/sm/Makefile.am
@@ -0,0 +1,36 @@
+# Copyright (C) 2001 Free Software Foundation, Inc.
+#
+# This file is part of GnuPG.
+#
+# GnuPG is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# GnuPG is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA
+
+## Process this file with automake to produce Makefile.in
+
+#INCLUDES = -I.. -I$(top_srcdir)/include -I$(top_srcdir)/intl
+#EXTRA_DIST =
+
+#noinst_PROGRAMS = gpgd
+bin_PROGRAMS = gpgsm
+
+gpgsm_SOURCES = gpgsm.c
+
+
+
+#install-data-local:
+# $(mkinstalldirs) $(DESTDIR)$(pkgdatadir)
+# $(INSTALL_DATA) $(srcdir)/options.skel \
+# $(DESTDIR)$(pkgdatadir)/options.skel
+
+
diff --git a/sm/gpgsm.c b/sm/gpgsm.c
new file mode 100644
index 000000000..4c5e194e8
--- /dev/null
+++ b/sm/gpgsm.c
@@ -0,0 +1,6 @@
+
+int
+main (int argc, char **argv)
+{
+ return 0;
+}
diff --git a/tests/ChangeLog b/tests/ChangeLog
new file mode 100644
index 000000000..e69de29bb
--- /dev/null
+++ b/tests/ChangeLog